Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 29, 2023 - 10:32 EEST
Scheduled
Our HQ office will be with limited access between September 29th (Fri) till October 1st (Sun) due to ongoing upgrades and improvements
We wanted to let you know that this will affect our support availability as well.
We will continue to provide support for Priority 1 and Priority 2 customer requests to ensure that critical issues are addressed promptly.
Please note the following definitions for Priority Levels:
Priority 1: Reported problem with the System which causes full blocking of the System. Priority 2: Reported problem with the System which causes serious damage to its usability and cannot be temporarily solved with additional indirect measures.
If you have any questions or concerns regarding our support availability, please feel free to reach out to your dedicated account manager or contact our support team at support@dynamicsmobile.com.
Posted Sep 27, 2023 - 10:36 EEST
This scheduled maintenance affected: Support Services.